Government has a ‘warning’ for these Apple Watch users – Times of India


भारतीय कंप्यूटर आपातकालीन प्रतिक्रिया दल (CERT-इन) हाल ही में के लिए एक चेतावनी जारी की एप्पल घड़ी उपयोगकर्ता। सरकारी निकाय ने सुरक्षा जोखिम को ‘उच्च गंभीरता’ के रूप में चिह्नित किया है और उल्लेख किया है कि घड़ी में कई कमजोरियां हो सकती हैं सेब उपयोगकर्ताओं को हैकर्स के लिए आसान लक्ष्य देखें।
अनपेक्षित लोगों के लिए, CERT-IN इलेक्ट्रॉनिक्स और सूचना प्रौद्योगिकी मंत्रालय के तहत एक नोडल एजेंसी है। फ़िशिंग और हैकिंग जैसे बग और साइबर सुरक्षा खतरों को उजागर करने के लिए सरकारी निकाय जिम्मेदार है।
सरकार ने क्या कहा है
CERT-IN ने नोट किया है कि “ये कमजोरियां AppleAVD घटक में बफर ओवरफ्लो के कारण Apple वॉच में मौजूद हैं; AppleMobileFileInterity घटक में प्राधिकरण समस्या; ऑडियो, आईसीयू और वेबकिट घटक में आउट-ऑफ-बाउंड लिखना; मल्टी-टच में भ्रम टाइप करें
अवयव; GPU ड्राइवर घटक में एकाधिक आउट-ऑफ-बाउंड लेखन और स्मृति भ्रष्टाचार; आउट-ऑफ-बाउंड कर्नेल घटक में पढ़ा जाता है; और libxml2 घटक में मेमोरी इनिशियलाइज़ेशन”।
चेतावनी में यह भी उल्लेख किया गया है कि रिमोट हैकर्स इन कमजोरियों का फायदा उठा सकते हैं और विशेष रूप से तैयार किए गए अनुरोध भेजकर लक्षित डिवाइस पर मनमाने कोड और सुरक्षा प्रतिबंधों को बायपास कर सकते हैं।
कौन प्रभावित हैं
चेतावनी पृष्ठ के अनुसार, हर कोई जिसके पास Apple वॉच है, जो वॉचओएस 8.7 से पुरानी है, प्रभावित होती है।
उपयोगकर्ता क्या कर सकते हैं
CERT-IN ने Apple वॉच यूजर्स को डिवाइस के लिए नवीनतम सुरक्षा पैच लागू करने की सलाह दी है जो कमजोरियों को दूर करता है। शुक्र है, Apple ने पहले ही वॉचओएस 8.7 अपडेट को रोल आउट कर दिया है जिसमें सुरक्षा अपडेट शामिल हैं और सूचीबद्ध कमजोरियों को संबोधित करते हैं।
ऐप्पल वॉच को कैसे अपडेट करें

  • सुनिश्चित करें कि आपकी घड़ी वाई-फ़ाई से कनेक्ट है
  • अपनी घड़ी पर, सेटिंग ऐप खोलें
  • सामान्य → सॉफ़्टवेयर अपडेट टैप करें
  • सॉफ़्टवेयर अपडेट उपलब्ध होने पर इंस्टॉल करें पर टैप करें और स्क्रीन पर दिए गए निर्देशों का पालन करें



Leave a Comment